Fuoristradaweb.it

carburatore weber problemi

Forum riservato ai soli possessori di Suzuki, un'opportunità per riunirsi scambiarsi opinioni, consigli e...

carburatore weber problemi

Messaggioda Unscarred » 12/08/2010, 16:34

ok apro da qui la sessione cosi magari qui qualcuno in più che ne sa risponde :D oltre al mitico zirbone
allora ho pulito il carburatore, prima mi eneva il minimo, non bene ma lo teneva, poi ogni tanto si spegneva( preciso che ho appena fatto la modifica quindi lo sto ancora finendo)
ora non lo tiene più, un maico mi ha detto che avevo il minimo( l'ugello) tappato, ho aperto tutto e ripulito, ora non lo tiene per niente, si è anche staccato il filo del controllo del minimo elettronico, io ho svitato il bulbo e l'ho agganciato tramite un rubacorrente il filo al bulbo, mi sapete dare qualche info di cosa può essere? il bulbo sembra funzioni perchè come lo attacco fa il click di come le arriva corrente:( non so cos afare e finche non finisco il tappo del filtro non poso nemmeno portarlo dal meccanico perchè il primo è a 15 km da casa
Avatar utente
Unscarred
 
Messaggi: 153
Iscritto il: 23/01/2010, 13:48
Età: 40
Nome: Antonio
Località: Olbia
Fuoristrada Posseduto: Santana sj413

Re: carburatore weber problemi

Messaggioda Zirbone » 14/08/2010, 22:43

Io quel bulbo l'ho disattivato perché dava problemi anche sulla tipo, comunque ti consiglio di farla vedere ad un carburatorista, vedrai che si tratta di qualche regolazione sballata, non è che aspira aria da qualche parte?
Avatar utente
Zirbone
Presidente
 
Messaggi: 3843
Iscritto il: 12/12/2009, 10:12
Località: Oristano
Età: 46
Nome: Simone
Club di Appartenenza: Fuoristradaweb
Località: Oristano
Fuoristrada Posseduto: Land Rover Discovery

Re: carburatore weber problemi

Messaggioda Unscarred » 15/08/2010, 23:36

ma! ieri ho cambiato disposizione di tubicini e non si spegne più però il minimo va su e giù , dopodomani la porto dal meccanico che lo ha fatto al mio amico e vediamo cos'è:D
Avatar utente
Unscarred
 
Messaggi: 153
Iscritto il: 23/01/2010, 13:48
Età: 40
Nome: Antonio
Località: Olbia
Fuoristrada Posseduto: Santana sj413

Re: carburatore weber problemi

Messaggioda Zirbone » 16/08/2010, 9:55

Ok chiaramente aggiornaci.
Avatar utente
Zirbone
Presidente
 
Messaggi: 3843
Iscritto il: 12/12/2009, 10:12
Località: Oristano
Età: 46
Nome: Simone
Club di Appartenenza: Fuoristradaweb
Località: Oristano
Fuoristrada Posseduto: Land Rover Discovery

Re: carburatore weber problemi

Messaggioda Unscarred » 23/08/2010, 9:29

PERFETTO, IL CARBURATORE ORA VA BENE!!! HO CAMBIATO LE GUARNIZIONI FLANGIA COLLETTORE E CARBURATORE USANDO UNA CARTA PIù SPESSA E RESISTENTE ED'è SPARITA L'ASPIRAZIONE, REGOLATO IL MINIMO A 900 E VA BENE , MESSA L'ARIA CON LE MODIFICHE ED'è PERFETTA, ORA PERò LA PORTERò PER UNA CONTROLLATINA UGUALMENTE, MI RIMANE CAMBIO OLIO MOTORE E FILTRO OLIO CHE SEMBRA ABBASTANZA SEMPLICE E LA CINGHIA CHE NON MI SEMBRA SEMPLICE MA NON IMPOSSIBILE , ANCHE SE LA CINGHIA ME LA HANNO DATA TROPPO PICCOLA QUINDI DEVO ANDARE A CAMBIARLA
COMUNQUE IL PROBLEMA DEL CARBU ERA SOLO L'ASPIRAZIOINE D'ARIA E QUEL BULBO DEL MINIMO TROPPO STRETTO :d
Avatar utente
Unscarred
 
Messaggi: 153
Iscritto il: 23/01/2010, 13:48
Età: 40
Nome: Antonio
Località: Olbia
Fuoristrada Posseduto: Santana sj413

Re: carburatore weber problemi

Messaggioda Zirbone » 23/08/2010, 11:22

Odio dirlo :P ma l'avevo detto che poteva trattarsi di aria aspirata........a volte mi stupisco di me stesso ohiohi chiaramente sto scherzando.
Avatar utente
Zirbone
Presidente
 
Messaggi: 3843
Iscritto il: 12/12/2009, 10:12
Località: Oristano
Età: 46
Nome: Simone
Club di Appartenenza: Fuoristradaweb
Località: Oristano
Fuoristrada Posseduto: Land Rover Discovery

Re: carburatore weber problemi

Messaggioda Unscarred » 25/08/2010, 10:45

MA SECONDO TE, PERCHè CHIEDO SEMPRE QUI E CONFIDO IN UNA TUA RISPOSTA? PERCHè LE SAI TUTTEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE!!!
CAZZ SEMBRA PURE CHE ABBIA FATTO UN BEL LAVORO COL MINIMO SAI?
Avatar utente
Unscarred
 
Messaggi: 153
Iscritto il: 23/01/2010, 13:48
Età: 40
Nome: Antonio
Località: Olbia
Fuoristrada Posseduto: Santana sj413

Re: carburatore weber problemi

Messaggioda Zirbone » 25/08/2010, 11:35

SIUP SIUP Sono contento........apre bene?
Avatar utente
Zirbone
Presidente
 
Messaggi: 3843
Iscritto il: 12/12/2009, 10:12
Località: Oristano
Età: 46
Nome: Simone
Club di Appartenenza: Fuoristradaweb
Località: Oristano
Fuoristrada Posseduto: Land Rover Discovery

Re: carburatore weber problemi

Messaggioda Unscarred » 25/08/2010, 12:11

sembra di si, riescoa portarla a 100 circa come facevo col vecchio, poi salgo in paese in 4rta ed'è tutta salita, sembra che vada bene, comunque sono d'accordo con un buon meccanico per darle un'occhiata assieme
Avatar utente
Unscarred
 
Messaggi: 153
Iscritto il: 23/01/2010, 13:48
Età: 40
Nome: Antonio
Località: Olbia
Fuoristrada Posseduto: Santana sj413

Re: carburatore weber problemi

Messaggioda Lore413 » 21/11/2010, 3:58

Un saluto a tutto il forum,
allacciandomi al discorso problemi weber, vorrei segnalare il mio problema, sperando che qualcuno possa illuminarmi:

La carburazione e' ok, il galleggiante sostituito, i tubi controllati e sostituiti se danneggiati, il servofreno è ok.

il problema si verifica in discesa o nelle frenate piu brusche, si spegne il mezzo, sempre.

Da cosa potrebbe dipendere?

ho un weber doppio corpo 32/36 aria manuale

grazie a tutti
Avatar utente
Lore413
 
Messaggi: 1
Iscritto il: 21/11/2010, 3:53
Nome: Lorenzo
Club di Appartenenza: maremmachefango4x4.it
Località: Grosseto
Fuoristrada Posseduto: Suzuki SJ500

Re: carburatore weber problemi

Messaggioda Zirbone » 21/11/2010, 13:49

Ciao Lorenzo e benvenuto, il problema fondamentale è che non è un carburatore costruito per un utilizzo in Off Road e quindi, a seconda di come viene montato, la benzina trabocca dalle vaschette ed il motore si spegne perché si ingolfa.....detto ciò puoi risolvere o alleggerire il problema, chiedendo ad un bravo carburatorista di abbassare il livello della benzina nella vaschetta intervenendo nel registro della vaschetta. Ciao e buon lavoro. SIUP
Avatar utente
Zirbone
Presidente
 
Messaggi: 3843
Iscritto il: 12/12/2009, 10:12
Località: Oristano
Età: 46
Nome: Simone
Club di Appartenenza: Fuoristradaweb
Località: Oristano
Fuoristrada Posseduto: Land Rover Discovery

Re: carburatore weber problemi

Messaggioda rampino » 10/11/2011, 23:09

sicuro di aver montato bene il galleggiante? lo spillo era ok? il fatto che si spenga in discesa, o comunque nelle frenate (condizione simile alla discesa) mi fà un pò pensare a questo.
Avatar utente
rampino
Socio 2013-2014
 
Messaggi: 337
Iscritto il: 03/11/2011, 23:11
Località: Sassari
Età: 56
Nome: Salvatore
Club di Appartenenza: Fuoristradaweb
Località: Sassari
Fuoristrada Posseduto: Suzuki Samurai 1.3


Torna a Only Suzuki

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron